France |  Suisse |  International
Jeroen
Messages : 361
help: export to SKP no textures
Sent : 07/04/2012 14:13:20

When I export to SKP (or OBJ), the materials/textures are lost. The attached image shows on the left the ATL and on the right the SKP re-opened. When I open the file in Sketchup I have no textures either. Is this normal or how can I solve this? btw I am usingATL 4.1)( greetz

Jeroen
Messages : 361
Re: help: export to SKP no textures
Sent : 07/05/2012 11:50:09

The printscreen. greetz,

Jeroen
Messages : 361
Re: help: export to SKP no textures
Sent : 07/09/2012 17:28:11

Please, can someone help me with this? greetz,

ScoJoh
Messages : 65
Re: help: export to SKP no textures
Sent : 07/12/2012 15:00:17

I have the same issue. I have all sorts of materials attached in Artlantis, but now an architect wants me to export it to an SKP for him so he has all the materials etc attached.... Not having much here either.

Jeroen
Messages : 361
Re: help: export to SKP no textures
Sent : 07/12/2012 20:57:35

I posted the question about this at the support center more then a week ago, but I haven't heard anything on that ticket. So, they might be on vacation or working hard for a solution :-) I feel very helpless and I am lucky that I don't have to deliver my project in SKP with textures this week! I hope someone from ATl can help us how to solve our problem or let us know that it is just not possible to export a ATL with textures to a SKP file with textures? greetz,

Jeroen
Messages : 361
Re: help: export to SKP no textures
Sent : 07/16/2012 16:14:23

For those to who concerns, this is the response on my ticket: "We made a few tests. It seems this is a BUG. Unfortunately it is not easy to debug it because, sometimes the export works without problems sometimes not. Our R&D team will fix this if it is possible. Regards, Artlantis Support Team" tnx for the response and hopefully it will be fixed soon. greetz,


 
 © ABVENT 2020       |  Contact | Jobs | Abvent Group